Bug 429989 - Error in RHEL 5 manual
Error in RHEL 5 manual
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Ryan Lerch
Content Services Development
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 01:07 EST by Michael Hideo
Modified: 2016-06-17 17:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-03 14:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hideo 2008-01-24 01:07:15 EST
Description of problem:

A customer alerted me that, in the RHEL 5 manual, there seems to be an
error. At the bottom of the page linked below, in the "Note" box, it
says: "Red Hat Enterprise Linux 5 does not currently ship with an audit
daemon.". I believe that this is entirely wrong for RHEL 5 and also for
recent RHEL 4 updates. We DO ship auditd, and tools for managing it.

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/rhlcommon-section-0081.html

Best regards,
/Jan

-- 
Jan Hedström Mobile: +46 706 333 386
Senior Sales Engineer, RHCE Switchboard: +46 8 5057 5600
Fax: +46 8 5057 5649
Red Hat, Nordic region Web: www.redhat.se
Kista Science Tower
Building C, 6th floor
164 51 Kista, Sweden
Version-Release number of selected component (if applicable):
Comment 1 Ryan Lerch 2008-07-29 23:10:48 EDT
Fixed in 5.3.
removed sentence in the note in section "45.3.1. Enabling Kernel Auditing" 
that claimed auditd was not shipped with RHEL5.

the text in the note was:
"If you are using an audit daemon for troubleshooting, the daemon may capture
audit messages into a location other than /var/log/messages, such as
/var/log/audit/audit.log. Red Hat Enterprise Linux 5 does not currently ship
with an audit daemon."

Now it is:
"If you are using an audit daemon for troubleshooting, the daemon may capture
audit messages into a location other than /var/log/messages, such as
/var/log/audit/audit.log."

CommitLog:
Execute: Commit
Modified: SELinux_Analyst_Control.xml
Committed revision 8845.
Updating...
Comment 2 Douglas Silas 2009-09-03 14:28:14 EDT
Verified fixed in 5.4 online update. Closing.

Note You need to log in before you can comment on or make changes to this bug.