Bug 430067 - PJL headers generated in windows not stripped/processed by cups
Summary: PJL headers generated in windows not stripped/processed by cups
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cups   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: CUPS-prints-PS-codes (view as bug list)
Depends On: 233401
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-24 11:34 UTC by Tim Waugh
Modified: 2009-01-20 21:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 21:58:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2009:0201 normal SHIPPED_LIVE cups enhancement update 2009-01-20 16:06:07 UTC

Description Tim Waugh 2008-01-24 11:34:47 UTC
+++ This bug was initially created as a clone of Bug #233401 +++

Red Hat Enterprise Linux 5 also needs this fix.

The search area for 'LANGUAGE = POSTSCRIPT' in mime.types needs to be extended
to at least 2048 bytes.  Upstream CUPS searches the first 4096 bytes.

Comment 3 Phil Knirsch 2008-04-30 15:47:31 UTC
Proposing for RHEL-5.3 and granting Devel ACK.

Read ya, Phil


Comment 4 RHEL Product and Program Management 2008-06-02 20:22:23 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 6 Tim Waugh 2008-07-15 09:16:43 UTC
*** Bug 455103 has been marked as a duplicate of this bug. ***

Comment 10 errata-xmlrpc 2009-01-20 21:58:32 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0201.html


Note You need to log in before you can comment on or make changes to this bug.