Bug 430076 - cupsaddsmb does not track OrderDependencies, allowing collisions
cupsaddsmb does not track OrderDependencies, allowing collisions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cups (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Tim Waugh
:
Depends On: 248550
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 08:14 EST by Tim Waugh
Modified: 2009-01-20 16:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:59:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2008-01-24 08:14:32 EST
+++ This bug was initially created as a clone of Bug #248550 +++

Description of problem:
cupsaddsmb does not track OrderDependencies, allowing collisions which can cause
PostScript errors. 

Looks like this affects Red Hat Enterprise Linux 5 as well.  The upstream fix
has gone into the 1.3.x branch but has not gone into the 1.2.x branch.
Comment 3 Phil Knirsch 2008-04-30 11:47:53 EDT
Proposing for RHEL-5.3 and granting Devel ACK.

Read ya, Phil
Comment 4 RHEL Product and Program Management 2008-06-02 16:22:19 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 9 errata-xmlrpc 2009-01-20 16:59:12 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0201.html

Note You need to log in before you can comment on or make changes to this bug.