Bug 430118 - Errors when squid is stopped
Errors when squid is stopped
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Martin Nagy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 11:50 EST by antonio montagnani
Modified: 2016-07-26 19:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 08:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-01-24 11:50:08 EST
Description of problem:
A series of errors when service squid is topped

Version-Release number of selected component (if applicable):
scribus-1.3.4-3.fc9

How reproducible:
always

Steps to Reproduce:
1. /sbin/service squid stop
2.
3.
  
Actual results:
Interruzione di squid: 2008/01/24 17:41:22| parseConfigFile:
'squid.conf' line 700 unrecognized: 'broken_vary_encoding allow
apache'
2008/01/24 17:41:22| WARNING: '0.0.0.0/0.0.0.0' is a subnetwork of
'0.0.0.0/0.0.0.0'
2008/01/24 17:41:22| WARNING: because of this '0.0.0.0/0.0.0.0' is
ignored to keep splay tree searching predictable
2008/01/24 17:41:22| WARNING: You should probably remove
'0.0.0.0/0.0.0.0' from the ACL named 'all'
2008/01/24 17:41:22| Initializing https proxy context

Expected results:
Regular stop

Additional info:
Comment 1 Martin Nagy 2008-01-24 12:07:09 EST
Squid got updated to 3.0.STABLE1 in rawhide and some configuration options are
probably incompatible, please review your configuration.
Comment 2 antonio montagnani 2008-02-13 17:35:18 EST
after review of squid.conf file, I confirm that squid is working fine.

Please close bug but users should be informed that some tweaking on their
squid.conf file has to be carried out 
Comment 3 Martin Nagy 2008-03-11 08:50:11 EDT
Closing as NOTABUG.
I will try to get these facts into release notes.

Note You need to log in before you can comment on or make changes to this bug.