Bug 430124 - audacious-plugin-fc missing dependency after latest updates
audacious-plugin-fc missing dependency after latest updates
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: audacious-plugin-fc (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 12:34 EST by Davide Repetto
Modified: 2008-01-24 13:36 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 12:53:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davide Repetto 2008-01-24 12:34:27 EST
Description of problem: missing dependency

Version-Release: 0:0.2-3

How reproducible: Always

Steps to Reproduce: yum install audacious-plugin-fc
  
Actual results:
Error: Missing Dependency: libaudacious.so.5 is needed by package audacious-
plugin-fc
Comment 1 Michael Schwendt 2008-01-24 12:53:10 EST
The ABI/API-incompatible Audacious was pushed without respecting
dependencies. It's fixed in the updates repo since Jan 22nd. Wait
till more mirrors will be up-to-date or get it from koji meanwhile.

https://admin.fedoraproject.org/updates/F8/FEDORA-2008-0616
http://koji.fedoraproject.org/koji/buildinfo?buildID=31408
http://download.fedora.redhat.com/pub/fedora/linux/updates/8/i386/audacious-plugin-fc-0.2-3.1.i386.rpm
Comment 2 Davide Repetto 2008-01-24 13:36:48 EST
My bad I didn't check a more updated repo before posting the bug.
Thanks!

Note You need to log in before you can comment on or make changes to this bug.