Bug 430173 - xsp upgrade to 1.2.6
xsp upgrade to 1.2.6
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xsp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-24 19:07 EST by Eric Moret
Modified: 2008-03-20 02:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 02:38:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New spec file (3.45 KB, text/plain)
2008-01-24 21:46 EST, Eric Moret
no flags Details
New patch against xsp (3.99 KB, patch)
2008-01-24 21:47 EST, Eric Moret
no flags Details | Diff
Spec file (3.73 KB, text/plain)
2008-02-04 00:43 EST, Eric Moret
no flags Details
xsp patch (3.46 KB, patch)
2008-02-20 04:17 EST, Jirka Jurek
no flags Details | Diff

  None (edit)
Description Eric Moret 2008-01-24 19:07:46 EST
Description of problem:
All Mono packages are up to current version 1.2.6 but xsp. Could you please
upgrade xsp to latest upstream 1.2.6
Comment 1 Eric Moret 2008-01-24 21:46:55 EST
Created attachment 292905 [details]
New spec file
Comment 2 Eric Moret 2008-01-24 21:47:58 EST
Created attachment 292906 [details]
New patch against xsp
Comment 3 Eric Moret 2008-01-24 21:48:44 EST
I have attached an updated spec file and patch to the bug.
Comment 4 Eric Moret 2008-02-04 00:43:42 EST
Created attachment 293867 [details]
Spec file

Adding the mono-asp-apps utility
Comment 5 Jirka Jurek 2008-02-20 04:17:40 EST
Created attachment 295408 [details]
xsp patch
Comment 6 Jirka Jurek 2008-02-20 04:18:53 EST
Comment on attachment 295408 [details]
xsp patch

This fixes build on x86_64
Comment 7 Eric Moret 2008-03-18 20:01:56 EDT
ping
Comment 8 Eric Moret 2008-03-20 02:38:55 EDT
looking at cvs devel, Paul already upgraded xsp to 1.9

Note You need to log in before you can comment on or make changes to this bug.