Bug 430244 - "Last Sign In" field under Users tab ot updating
"Last Sign In" field under Users tab ot updating
Status: CLOSED DUPLICATE of bug 430261
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 10:15 EST by Terry Jones
Modified: 2013-01-10 04:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 14:40:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terry Jones 2008-01-25 10:15:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Description of problem:
The "Last Sign In" date and time don't update when a user logs in.

Customer is planning to use this information to determine/remove idle accounts.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Log into RHN
2. Go to "Users" screen
3. Look at "Last Sign In" date and time.


Actual Results:
No change in date/time

Expected Results:
Should have been set to current date/time.

Additional info:
Comment 1 Amy Owens 2008-02-05 14:40:06 EST

*** This bug has been marked as a duplicate of 430261 ***

Note You need to log in before you can comment on or make changes to this bug.