Bug 430256 - css has background colour set for input elements but no font colour
css has background colour set for input elements but no font colour
Status: CLOSED WONTFIX
Product: Red Hat Web Site
Classification: Red Hat
Component: Skinning (Show other bugs)
current
All Linux
low Severity low
: ---
: ---
Assigned To: Web Development
Mark Sechrest
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 11:03 EST by cje
Modified: 2013-04-09 10:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-09 10:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2008-01-25 11:03:48 EST
Description of problem:
i can't read the text in input elements because i'm using a dark desktop theme.
 i get pale grey or yellow backgrounds with white text.  please make sure that
you set a font colour anywhere you set a background colour.
Comment 1 David Spalding 2013-04-09 10:44:31 EDT
The entire web site has been redesigned since this was filed.  Closing bug.

Note You need to log in before you can comment on or make changes to this bug.