Bug 430277 - build dep xorg-x11-server-randr-source missing
build dep xorg-x11-server-randr-source missing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Kristian Høgsberg
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 13:58 EST by Cameron Meadors
Modified: 2008-05-21 10:35 EDT (History)
0 users

See Also:
Fixed In Version: RHEA-2008-0420
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:35:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Meadors 2008-01-25 13:58:32 EST
Cannot build the rpm for xorg-x11-drv-i810 because the build dep
xorg-x11-server-randr-source is not available.  It is part of xorg-x11-server
but not in the package list for xorg-x11-server erratum 2008:8118.  nv and ati
driver have the same problem.
Comment 1 Kristian Høgsberg 2008-01-30 13:49:00 EST
dgregor added the randr-source rpm, so this should work once I respin the
xorg-x11-server errata for 211530.
Comment 4 Kristian Høgsberg 2008-01-30 14:43:20 EST
Respun errata, verified that the randr-source RPM is in the file list.  Please
close this bug when the rebuild tests succeed.
Comment 6 Cameron Meadors 2008-03-11 15:17:13 EDT
xorg-X11-server-rand-source is available now. xorg-x11-drv-i810 has satisfied
build deps.
Comment 8 errata-xmlrpc 2008-05-21 10:35:19 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0420.html

Note You need to log in before you can comment on or make changes to this bug.