Bug 430343 - nfs-utils-1.1.1-1.fc9 requires libevent-1.3b.so.1 instead of libevent-1.3e.so.1
nfs-utils-1.1.1-1.fc9 requires libevent-1.3b.so.1 instead of libevent-1.3e.so.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-26 10:58 EST by Bruno Wolff III
Modified: 2008-08-23 10:39 EDT (History)
0 users

See Also:
Fixed In Version: 1:1.1.2-6.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-23 10:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-01-26 10:58:20 EST
Description of problem:
In current rawhide nfs-utils-1.1.1-1.fc9 requires libevent-1.3b.so.1, but 
libevent-1.3b.so.1 is what is provided by libevent-1.3e-1.fc9.

Version-Release number of selected component (if applicable):
See above.

How reproducible:
N/A

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 00:53:39 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bruno Wolff III 2008-08-23 10:39:38 EDT
I checked on this and found the current version in F9 (which was rawhide when I reported the issue) does not have this problem.

Note You need to log in before you can comment on or make changes to this bug.