Bug 430395 - idldir is inconsistent between libxul.pc and libxul-embedding.pc
idldir is inconsistent between libxul.pc and libxul-embedding.pc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-27 08:22 EST by Julian Sikorski
Modified: 2008-01-28 03:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 03:46:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2008-01-27 08:22:49 EST
Description of problem:
Both libxul.pc and libxul-embedding.pc define the idldir. The problem is, that
the paths are different and the one defined by libxul-embedding.pc is wrong - it
lacks stable subdirectory.

Version-Release number of selected component (if applicable):
xulrunner-1.9-0.beta2.13.nightly20080121.fc9
Comment 1 Martin Stransky 2008-01-28 03:46:33 EST
Added to CVS, will be in xulrunner-1.9-0.beta2.15 or latter. Thanks.

Note You need to log in before you can comment on or make changes to this bug.