Bug 430406 - Please rebuild multisync for rawhide
Summary: Please rebuild multisync for rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: multisync (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-27 17:52 UTC by Michel Alexandre Salim
Modified: 2009-03-27 19:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 19:33:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2008-01-27 17:52:36 UTC
Description of problem:
Rawhide has an updated version of libopensync, and multisync has not been
rebuilt for it. I've committed and tagged the changes (rebasing on the F8 spec,
since Alex Lancaster's change has the same revision number as the latest F8
errata), but do not have the permission to build, presumably because Rawhide is
in freeze for F9 alpha.

Creating this bugzilla entry as a reminder to perform the build once the freeze
is over

Version-Release number of selected component (if applicable):
multisync-0.91.0-4

Comment 1 Michel Alexandre Salim 2008-01-27 18:18:09 UTC
API breakage, will have to wait for an updated version of multisync

Comment 2 Andreas Bierfert 2008-01-27 21:41:38 UTC
Exactly. Since it is blocked from rawhide this should not cause any problems.

Comment 3 Bug Zapper 2008-05-14 04:54:04 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.