Bug 430453 - The sentence for NEEDINFO request should be rephrased
The sentence for NEEDINFO request should be rephrased
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 00:40 EST by Ani Peter
Modified: 2016-07-31 21:30 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 17:27:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ani Peter 2008-01-28 00:40:39 EST
Description of problem:
In Bugzilla, when one changes the status of bug as NEEDINFO and request someone
for an information, the output of that bug comes as:

STATUS: NEEDINFO requested of <email id>

The above sentence should be rephrased. Instead of 'requested for', I think it
should be framed as 'requested from' .

Understand its a very minor mistake, still I feel it should be corrected.

Version-Release number of selected component (if applicable):


How reproducible:
Always when status of a bug is changed to NEEDINFO

Actual results:
When status of a bug is changed to NEEDINFO, the output of that bug comes as:
STATUS: NEEDINFO requested of <email id>

Expected results:
When status of a bug is changed to NEEDINFO, the output of that bug must be:
STATUS: NEEDINFO requested from <email id> 


Additional info:
For ref, please have a look at following bug with status as NEEDINFO
https://bugzilla.redhat.com/show_bug.cgi?id=424661
Comment 1 David Lawrence 2008-01-28 15:43:37 EST
(In reply to comment #0)
> Description of problem:
> In Bugzilla, when one changes the status of bug as NEEDINFO and request someone
> for an information, the output of that bug comes as:
> 
> STATUS: NEEDINFO requested of <email id>
> 
> The above sentence should be rephrased. Instead of 'requested for', I think it
> should be framed as 'requested from' .

It is not currently 'requested for', it is 'requested of' which I feel means the
same as 'requested from'. This is the first I have heard anyone say it is confusing.
Comment 2 Ani Peter 2008-01-28 22:58:40 EST
Hi David,

My apologies, it was a typo. Yes, currently its 'requested of'. The sentence
construction is wrong. It should be 'requested from' - requesting some
information from someone. 'requested of' is a wrong usage. Since we know the
purpose of NEEDINFO status, everyone understands that information is requested
from the person whose email id is mentioned. But requested is always 'from' and
not 'of'.
Very minor error, but better to be corrected.

Thanks
Ani
Comment 3 David Lawrence 2008-01-28 23:20:01 EST
Change committed. Should show up in the next update of Bugzilla (Jan 31).
Comment 4 Ani Peter 2008-01-28 23:40:49 EST
Hello David,

Good job. Thanks a lot for your understanding.

Best regards
Ani
Comment 5 David Lawrence 2008-01-31 17:27:42 EST
Should be live now.
Comment 6 Ani Peter 2008-02-01 02:09:01 EST
Once again thank you David.

Best regards
Ani

Note You need to log in before you can comment on or make changes to this bug.