Bug 430561 - Can only configure first plugin
Can only configure first plugin
Status: CLOSED DUPLICATE of bug 430152
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 14:56 EST by Cliff Wells
Modified: 2008-01-29 04:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 04:52:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cliff Wells 2008-01-28 14:56:37 EST
Description of problem:
Only the first plugin can be configured.  All others (even ones with known
configuration screens) fail to open a dialog.

Version-Release number of selected component (if applicable):
2.12.3

How reproducible: Always

Steps to Reproduce:
1. Select Edit->Plugins
2. Select any plugin except the very first one on the list
3. Click "Configure"
  
Actual results: Nothing happens

Expected results: A dialog should open

Additional info: 
Apparently this has been fixed upstream... perhaps the patch can be backported?
Comment 1 Milan Crha 2008-01-29 04:52:18 EST

*** This bug has been marked as a duplicate of 430152 ***

Note You need to log in before you can comment on or make changes to this bug.