Bug 430615 - about system-config-netboot in RHEL5
about system-config-netboot in RHEL5
Status: CLOSED DUPLICATE of bug 228939
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-netboot (Show other bugs)
All Linux
high Severity high
: rc
: ---
Assigned To: Daniel Riek
Depends On:
  Show dependency treegraph
Reported: 2008-01-28 22:47 EST by Lief Chen
Modified: 2008-03-04 06:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-04 06:21:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lief Chen 2008-01-28 22:47:11 EST
Description of problem:
    There is a project of HPC with Lenovo company in which our customers need to
set up diskless with the use of RHEL5, including more than 700 nodes. If we
could get succeed in this project, our firm will gain amazing reputation in the
circle. But now, the problem is that the diskless setup tool
system-config-netboot in RHEL4, F6 is not available in RHEL5 except the free
edition of F8.
    The present used RHEL5+Fedora8 system-config-netboot working in the demo of
Lenovo project aims to realize diskless  function . Although this demo is
working well, this tool does not belongs to RHEL5. Therefore, there is unknown
risk that may bring about troubles to our customers. Any problems brought from
the above will make the GSS service unavailable, which may make our business
contact in trouble.

    In my opinion, with the success of Fedora8 used in RHEL5, the work of
migrate into RHEL5 should realize there. Would you please let our R&D team work
on the code of it and work out the system-config-netboot of RHEL5 as soon as

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Ken Chan 2008-01-29 01:03:25 EST

  See whether we can include this package in RHEL 5.2 ?

Comment 2 David Juran 2008-03-04 06:21:04 EST
I believe this is a dup of bug 228939

*** This bug has been marked as a duplicate of 228939 ***

Note You need to log in before you can comment on or make changes to this bug.