Bug 430626 - failed to submit translation for system-config-printer in transifex.
failed to submit translation for system-config-printer in transifex.
Status: CLOSED WORKSFORME
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity high
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-29 00:58 EST by Rocky dd
Modified: 2009-07-03 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-10 06:47:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rocky dd 2008-01-29 00:58:51 EST
Description of problem:
I failed to submit a new translation for system-config-printer module via transifex.
I got this error message:
There was a technical error with the commit/push of your submission, most likely
because of a misconfiguration of the system. Try refreshing the module's cache
and retry submitting.The administrators will look into the log files and try to
find out what went wrong.

How reproducible:
1. openn
https://translate.fedoraproject.org/submit/module/system-config-printer?branch=0.7.74.x
2. select related files:
local file: ....., my local po file
Destination file: po/zh_CN.po
3. click preview
4. click submit.



Actual results:

Failed with above error message.

Expected results:

submit should be success.

Additional info:
Comment 1 Dimitris Glezos 2008-01-30 07:29:16 EST
From what I understand the commit succeeded in the trunk branch, right?
Comment 2 Rocky dd 2008-01-30 07:59:24 EST
(In reply to comment #1)
> From what I understand the commit succeeded in the trunk branch, right?

Yeah, right. I commit succeeded in the trunk branch
Comment 3 Dimitris Glezos 2008-02-07 17:58:04 EST
Rocky, can you please try again, and attach to this report the PO file you're
uploading, together with the exact time of the commit, so that I can find it in
the logs?
Comment 4 Dimitris Glezos 2008-02-10 06:47:18 EST
In order to reproduce the bug, I've tried submitting a dummy change on zh_CN. It
went through successfully.

Dimitris Glezos -- po/zh_CN.po -- Dummy commit to test bug #430626 -- 2008-02-10
04:34:10

If this still doesn't work for you, please reopen the bug and attach your PO
file file attached, and I'll look into it.

Closing as WORKSFORME.
Comment 5 Rocky dd 2008-02-13 03:04:16 EST
Yes, I have also submit it successfully. 
Thanks. 
Comment 6 Dimitris Glezos 2008-02-13 03:07:21 EST
Awesome, thanks Rocky.
Comment 7 Piotr Drąg 2009-07-03 16:07:24 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.