Bug 430671 - avc: denied { send_msg } for msgtype=method_call interface=org.freedesktop.DBus member=Hello dest=org.freedesktop.DBus
avc: denied { send_msg } for msgtype=method_call interface=org.freedesktop....
Status: CLOSED DUPLICATE of bug 224351
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy-targeted (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-29 07:57 EST by Milan Zazrivec
Modified: 2012-10-16 07:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 09:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2008-01-29 07:57:32 EST
Description of problem:
AVC denial occurs when starting setroubleshootd on a fresh install of
RHEL5.2-Client-20080129.nightly

Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.4.6-116.el5 / RHEL5.2-Client-20080129.nightly

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL5.2-Client-20080129.nightly
2. Reboot
3. Start /etc/init.d/setroubleshoot (if it's not started yet)
4. Watch for avc denials either in dmesg output of /var/log/audit/audit.log
  
Actual results:
audit(1201633355.766:943): user pid=2367 uid=81 auid=4294967295
subj=system_u:system_r:system_dbusd_t:s0 msg='avc:  denied  { send_msg } for
msgtype=method_call interface=org.freedesktop.DBus member=Hello
dest=org.freedesktop.DBus spid=3686 scontext=root:system_r:setroubleshootd_t:s0
tcontext=system_u:system_r:system_dbusd_t:s0 tclass=dbus
Comment 1 Daniel Walsh 2008-01-29 09:52:40 EST
Fixed in selinux-policy-2.4.6-117.el5

Closing this as a duplicate of 224351

Which this is showing failed.


*** This bug has been marked as a duplicate of 224351 ***

Note You need to log in before you can comment on or make changes to this bug.