Bug 430736 - Filter message is displayed when you select "View Associated Channels" in the Add Errata page from the Manage Software Channels.
Filter message is displayed when you select "View Associated Channels" in th...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Preethi Thomas
https://rlx-0-10.rhndev.redhat.com/rh...
:
Depends On:
Blocks: 248643
  Show dependency treegraph
 
Reported: 2008-01-29 12:15 EST by Preethi Thomas
Modified: 2008-04-02 17:08 EDT (History)
0 users

See Also:
Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 17:08:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Justin Sherrill 2008-01-31 09:54:22 EST
I think this is fixed in the newest iso.  And i can't reproduce in dev, so I'm
going to go ahead and move it back to ON_QA, if you can reproduce feel free to fail!
Comment 2 Preethi Thomas 2008-02-01 08:43:19 EST
verified
Comment 3 Brandon Perkins 2008-04-02 17:08:51 EDT
UI Enhancements for 5.1 Sat GA so Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.