Bug 43083 - Can't Reboot or Shutdown
Can't Reboot or Shutdown
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-05-31 13:13 EDT by Kat0
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-06 09:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kat0 2001-05-31 13:13:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I Have a:
Cyryx MII 333mhz, 160mb Ram DIM PC100.
Motherboard TX-Pro2 with Sis5597/98 and cmi8330 Sound Pro unboard.

The Problem is: 

When I wont to reboot, begin and kill all process, shutdown all service, 
etc..  And the system never reboot, but all process are killed (I think). 
And I see a message "Rebooting System..." but do not anithing.

When I wont to Shutdown It happen the same like reboot but, write: "Power 
Off.." But not do nothing

I read something like can be a Bios Update.
The Bios is Amibios.

Sorry For MY "BAD" english.

How reproducible:

Steps to Reproduce:
1. Turn On
2. shutdown now / reboot
3. power off / rebooting system

Actual Results:  Nothing

Expected Results:  Reboot or Shutdown

Additional info:
Comment 1 Arjan van de Ven 2001-05-31 13:19:23 EDT
Can you try typing "apm=realmode" as parameter at the lilo prompt, eg:

lilo: linux apm=realmode

(don't type the lilo: yourelf)
Comment 2 Alan Cox 2003-06-06 09:06:39 EDT
Closed: Inactive

Note You need to log in before you can comment on or make changes to this bug.