Bug 430901 - "Expected check-in time" - arithmetics problem
Summary: "Expected check-in time" - arithmetics problem
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Client   
(Show other bugs)
Version: 501
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Pradeep Kilambi
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-30 14:03 UTC by Jan Sarenik
Modified: 2008-12-09 11:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 11:04:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Sarenik 2008-01-30 14:03:38 UTC
On any server which needs errata updates do:
Software -> Errata -> Select All -> Apply Errata

And here I see e.g. this:
------------ cut ------------
System last check-in:	1/30/08 11:23:15 AM CET (0 days 3 hours 37 minutes ago)
Current RHN time:	1/30/08 3:01:12 PM CET
Expected check-in time:	1/30/08 1:23:15 PM CET (0 days 1 hour 37 minutes ago)
------------ cut ------------

Which is nonsense because I would like to know what time in future will
the next expected check-in happen.

   Thank you!
  Jasan

Comment 1 Jan Sarenik 2008-12-09 11:04:33 UTC
No reply. I am closing the bug so it will not 
haunt you.


Note You need to log in before you can comment on or make changes to this bug.