Bug 430909 - init.d script problem in case
init.d script problem in case
Status: CLOSED DUPLICATE of bug 430816
Product: Fedora
Classification: Fedora
Component: xinetd (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jan Safranek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 10:05 EST by Zdenek Kabelac
Modified: 2008-01-30 10:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 10:17:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2008-01-30 10:05:02 EST
Description of problem:

Hi

I like the new shell syntax used in the script /etc/init.d/xinetd ;)

    reload)
    force-reload)
and
    condrestart)
    try-restart)
  
But until this will be supported especially by the bash itself, I would suggest
to use good old way reload|force-reload) style for this.

   

Version-Release number of selected component (if applicable):
xinetd-2.3.14-16.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jan Safranek 2008-01-30 10:17:28 EST

*** This bug has been marked as a duplicate of 430816 ***

Note You need to log in before you can comment on or make changes to this bug.