Bug 430917 - new version available
new version available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-schedule (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Frank Arnold
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 11:12 EST by Jakub 'Livio' Rusinek
Modified: 2008-02-10 06:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-10 05:53:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub 'Livio' Rusinek 2008-01-30 11:12:28 EST
Description of problem:
2.0 available for download, while 1.x in repo.
Comment 1 Frank Arnold 2008-02-10 05:53:41 EST
Give me some hours more next time... ;)

* Sun Feb 10 2008 Frank Arnold 2.0.2-1
- Update to 2.0.2 (GNOME bug #514374)

* Sun Feb 03 2008 Frank Arnold 2.0.1-1
- Update to 2.0.1 (GNOME bug #513330)
- Drop upstreamed bugfixes

* Thu Jan 31 2008 Frank Arnold 2.0.0-1
- Update to 2.0.0
Comment 2 Jakub 'Livio' Rusinek 2008-02-10 06:05:37 EST
I've filed this bug because of distrowatch warning :P .
It's the only reason.

Was this pushed for f8?
Comment 3 Jakub 'Livio' Rusinek 2008-02-10 06:16:56 EST
Please build for f8 too.

PS: Not filed new bug because no reason to split...

Note You need to log in before you can comment on or make changes to this bug.