Bug 430934 - up2date not working
up2date not working
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
low Severity urgent
: rc
: ---
Assigned To: Pradeep Kilambi
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 12:53 EST by Fred Ford
Modified: 2008-07-22 12:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 12:15:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred Ford 2008-01-30 12:53:11 EST
Description of problem:
I am unable to run up2date. I receive the following error.

[root@interimdb203 cron.d]# up2date -u



Fetching Obsoletes list for channel: rhel-i386-as-3...



Fetching rpm headers...

File Not Found: popt-1.8.2-32_nonptl.i386



Error Message:

    Invalid RPM package popt-1.8.2-32_nonptl.i386.rpm requested

Error Class Code: 17

Error Class Info: File not found.

Explanation: 

     An error has occurred while processing your request. If this problem

     persists please enter a bug report at bugzilla.redhat.com.

     If you choose to submit the bug report, please be sure to include

     details of what you were trying to do when this error occurred and

     details on how to reproduce this problem.



Version-Release number of selected component (if applicable):


How reproduce:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fred Ford 2008-02-01 09:57:55 EST
Can I please get an update on this today?

Thanks,
Fred
Comment 2 Clifford Perry 2008-07-22 12:15:09 EDT
Please contact Red Hat Support for assistance. 

Regards,
Clifford. 

Note You need to log in before you can comment on or make changes to this bug.