Bug 431036 - unable to start service after clean install
unable to start service after clean install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
6
All Linux
low Severity low
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 06:30 EST by Nadav Kavalerchik
Modified: 2008-01-31 13:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 13:22:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nadav Kavalerchik 2008-01-31 06:30:56 EST
Description of problem:
(i know you do not support fc6 :-) 
BUT see if this happen in version 7 or 8 or dev )

on boot, i get the Failed message : 
"unable to start clamd, no user name clamav"

i added a clamav user (with no home folder)
and had to :
touch /var/log/clamav/clamd.log
chmod w+ /var/log/clamav/clamd.log

for the service to start correctly.

service clamd start
...started [ok]



Version-Release number of selected component (if applicable):
ClamAV 0.91.2/4015/Tue Aug 21 00:42:06 2007

How reproducible:
install clamav with yumex

Steps to Reproduce:
1.
2.
3.
  
Actual results:
did not start service

Expected results:
should start with no errors :-)

Additional info:
Comment 1 Enrico Scholz 2008-01-31 13:22:43 EST
> service clamd start

there is not provided such a service by the clamav; it is always bound to some
other service (e.g. mimedefang or amavis) which needs a separate package/setup
having a dedicated user.

'clamav' user is used by clamav-update to run freshclam.


Note You need to log in before you can comment on or make changes to this bug.