Bug 431080 - Icon in Package updater missing
Icon in Package updater missing
Status: CLOSED DUPLICATE of bug 431077
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 11:51 EST by Christian Jung
Modified: 2013-01-10 05:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 12:42:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Jung 2008-01-31 11:51:11 EST
Description of problem:
After starting pup, the Icon in the upper left corner is missing (left of
"Package Updater")

Version-Release number of selected component (if applicable):
pirut-1.3.28-2

How reproducible:
always

Steps to Reproduce:
1. Click on Applications -> System Tools -> Software Updater
  
Actual results:
no icon

Expected results:
see icon

Additional info:
Glade widget "pupImage" uses a named icon called "system-software-update", which
is not defined.
Comment 1 James Antill 2008-01-31 12:42:39 EST

*** This bug has been marked as a duplicate of 431077 ***

Note You need to log in before you can comment on or make changes to this bug.