Bug 431091 - Pidgin hangs when about to show a guification
Pidgin hangs when about to show a guification
Status: CLOSED DUPLICATE of bug 431093
Product: Fedora
Classification: Fedora
Component: pidgin-guifications (Show other bugs)
8
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Radek Vokal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 13:33 EST by Javier Alejandro Castro
Modified: 2008-02-05 07:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 07:33:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Javier Alejandro Castro 2008-01-31 13:33:18 EST
Description of problem:

The last yum upgrade i did broked something. 

Version-Release number of selected component (if applicable):

2.14.2.fc7

How reproducible:

Always

Steps to Reproduce:
1. Start pidgin
2. Wait for a guification to appear...
  
Actual results:

Pidgin hangs.

Expected results:

Show guification. Continue working.

Additional info:

Last updates i did were:

Jan 21 22:11:46 Updated: docbook-style-xsl - 1.73.2-4.fc8.noarch
Jan 21 22:11:47 Updated: libxml2-python - 2.6.31-1.fc8.x86_64
Jan 21 22:13:58 Installed: cairo - 1.4.14-1.fc8.x86_64
Jan 21 22:14:00 Installed: popt - 1.13-1.fc8.x86_64
Jan 21 22:14:49 Installed: evolution - 2.12.2-3.fc8.x86_64
Jan 31 11:17:26 Updated: bash - 3.2-20.fc8.x86_64
Jan 31 11:17:31 Updated: libacl - 2.2.39-13.fc8.x86_64
Jan 31 11:17:32 Installed: e2fsprogs-libs - 1.40.2-12.fc8.x86_64
Jan 31 11:17:33 Updated: cups-libs - 1:1.3.5-2.fc8.x86_64
Jan 31 11:17:47 Updated: gtk2 - 2.12.5-1.fc8.x86_64
Jan 31 11:17:47 Updated: audit-libs - 1.6.5-2.fc8.x86_64
Jan 31 11:17:54 Updated: evolution-data-server - 1.12.3-1.fc8.x86_64
Jan 31 11:17:55 Updated: libnl - 1.0-0.15.pre8.git20071218.fc8.x86_64
Jan 31 11:17:55 Updated: libXfont - 1.3.1-2.fc8.x86_64
Jan 31 11:17:56 Updated: libbeagle - 0.2.18-4.fc8.x86_64
Jan 31 11:18:00 Updated: gtkhtml3 - 3.16.3-1.fc8.x86_64
Jan 31 11:18:00 Updated: SDL - 1.2.13-1.fc8.x86_64
Jan 31 11:18:01 Updated: pixman - 0.9.6-1.fc8.x86_64
Jan 31 11:18:05 Updated: nfs-utils-lib - 1.1.0-4.fc8.x86_64
Jan 31 11:18:06 Installed: pulseaudio-libs - 0.9.8-5.fc8.x86_64
Jan 31 11:18:07 Updated: bind-libs - 32:9.5.0-23.b1.fc8.x86_64
Jan 31 11:18:08 Installed: libutempter - 1.1.5-1.fc8.x86_64
Jan 31 11:18:10 Installed: wpa_supplicant - 1:0.5.7-21.fc8.x86_64
Jan 31 11:18:11 Installed: dhclient - 12:3.0.6-12.fc8.x86_64
Jan 31 11:18:16 Installed: mesa-libGL - 7.0.2-2.fc8.x86_64
Jan 31 11:18:17 Installed: libdhcp4client - 12:3.0.6-12.fc8.x86_64
Jan 31 11:18:18 Updated: gsf-sharp - 0.8.1-6.fc8.x86_64
Jan 31 11:18:19 Installed: e2fsprogs-libs - 1.40.2-12.fc8.i386
Jan 31 11:18:20 Updated: cups-libs - 1:1.3.5-2.fc8.i386
Jan 31 11:18:22 Installed: cairo - 1.4.14-1.fc8.i386
Jan 31 11:18:23 Installed: mesa-libGLU - 7.0.2-2.fc8.x86_64
Jan 31 11:18:27 Updated: system-config-printer-libs - 0.7.74.10-2.fc8.x86_64
Jan 31 11:18:32 Installed: wv - 1.2.4-2.fc8.x86_64
Jan 31 11:18:39 Updated: beagle - 0.2.18-4.fc8.x86_64
Jan 31 11:18:43 Updated: beagle-gui - 0.2.18-4.fc8.x86_64
Jan 31 11:18:58 Updated: vim-common - 2:7.1.211-1.fc8.x86_64
Jan 31 11:18:59 Updated: libupnp - 1.6.3-3.fc8.x86_64
Jan 31 11:19:00 Installed: pulseaudio-core-libs - 0.9.8-5.fc8.x86_64
Jan 31 11:19:10 Updated: gtk2 - 2.12.5-1.fc8.i386
Jan 31 11:19:25 Installed: pulseaudio - 0.9.8-5.fc8.x86_64
Jan 31 11:19:27 Updated: libacl - 2.2.39-13.fc8.i386
Jan 31 11:19:29 Updated: alsa-plugins-pulseaudio - 1.0.15-2.fc8.x86_64
Jan 31 11:19:32 Updated: vim-enhanced - 2:7.1.211-1.fc8.x86_64
Jan 31 11:19:33 Updated: libdhcp - 1.27-4.fc8.x86_64
Jan 31 11:19:35 Updated: xterm - 231-1.fc8.x86_64
Jan 31 11:19:36 Updated: bind-utils - 32:9.5.0-23.b1.fc8.x86_64
Jan 31 11:19:37 Updated: libbeagle-python - 0.2.18-4.fc8.x86_64
Jan 31 11:19:43 Updated: xorg-x11-server-Xorg - 1.3.0.0-40.fc8.x86_64
Jan 31 11:19:45 Updated: audit-libs-python - 1.6.5-2.fc8.x86_64
Jan 31 11:19:48 Updated: audit - 1.6.5-2.fc8.x86_64
Jan 31 11:20:06 Updated: cups - 1:1.3.5-2.fc8.x86_64
Jan 31 11:20:07 Updated: acl - 2.2.39-13.fc8.x86_64
Jan 31 11:20:11 Updated: tar - 2:1.17-5.fc8.x86_64
Jan 31 11:20:13 Updated: vim-minimal - 2:7.1.211-1.fc8.x86_64
Jan 31 11:20:21 Updated: hsqldb - 1:1.8.0.8-1jpp.5.fc8.x86_64
Jan 31 11:20:22 Updated: smartmontools - 1:5.37-7.3.fc8.x86_64
Jan 31 11:20:25 Updated: less - 406-14.fc8.x86_64
Jan 31 11:20:27 Updated: acpid - 1.0.6-5.fc8.x86_64
Jan 31 11:20:41 Updated: groff - 1.18.1.4-11.fc8.x86_64
Jan 31 11:20:43 Updated: glib-java - 0.2.6-10.fc8.x86_64
Jan 31 11:20:46 Updated: iptraf - 3.0.0-8.fc8.x86_64
Jan 31 11:20:53 Installed: mesa-libGL-devel - 7.0.2-2.fc8.x86_64
Jan 31 11:20:55 Installed: mesa-libGLU-devel - 7.0.2-2.fc8.x86_64
Jan 31 11:20:58 Installed: cairo-devel - 1.4.14-1.fc8.x86_64
Jan 31 11:20:59 Installed: yum-downloadonly - 1.1.10-1.fc8.noarch
Jan 31 11:21:13 Updated: gtk2-devel - 2.12.5-1.fc8.x86_64
Jan 31 11:21:15 Updated: yum-cron - 0.7-1.fc8.noarch
Jan 31 11:21:19 Updated: SDL-devel - 1.2.13-1.fc8.x86_64
Jan 31 11:21:20 Updated: beagle-evolution - 0.2.18-4.fc8.x86_64
Jan 31 11:21:26 Updated: system-config-printer - 0.7.74.10-2.fc8.x86_64
Jan 31 11:21:29 Updated: libacl-devel - 2.2.39-13.fc8.x86_64
Jan 31 11:21:31 Updated: pixman-devel - 0.9.6-1.fc8.x86_64
Jan 31 11:21:33 Updated: libXfont-devel - 1.3.1-2.fc8.x86_64
Jan 31 11:21:42 Updated: evolution-data-server-devel - 1.12.3-1.fc8.x86_64
Jan 31 11:22:06 Updated: xchat - 1:2.8.4-11.fc8.x86_64
Jan 31 11:22:10 Updated: liberation-fonts - 1.0-1.fc8.noarch
Jan 31 11:22:20 Installed: kernel-devel - 2.6.23.14-107.fc8.x86_64
Jan 31 11:22:20 Updated: groff-perl - 1.18.1.4-11.fc8.x86_64
Jan 31 11:22:27 Updated: urw-fonts - 2.4-3.fc8.noarch
Jan 31 11:22:27 Updated: xdg-utils - 1.0.2-4.fc8.noarch
Jan 31 11:22:34 Updated: docbook-style-xsl - 1.73.2-5.fc8.noarch
Jan 31 11:22:36 Updated: kernel-headers - 2.6.23.14-107.fc8.x86_64
Jan 31 11:22:38 Updated: logwatch - 7.3.6-13.fc8.noarch
Jan 31 11:22:39 Updated: hwdata - 0.215-1.fc8.noarch
Jan 31 11:23:20 Installed: kernel - 2.6.23.14-107.fc8.x86_64
Jan 31 11:23:21 Updated: NetworkManager-glib - 1:0.7.0-0.6.7.svn3204.fc8.x86_64
Jan 31 11:23:23 Updated: NetworkManager - 1:0.7.0-0.6.7.svn3204.fc8.x86_64
Jan 31 11:23:34 Updated: NetworkManager-openvpn - 1:0.7.0-6.svn3169.fc8.x86_64
Jan 31 11:24:21 Updated: evolution - 2.12.3-1.fc8.x86_64
Jan 31 11:24:25 Updated: NetworkManager-gnome - 1:0.7.0-0.6.7.svn3204.fc8.x86_64
Jan 31 13:18:07 Installed: libicu - 3.8-5.fc8.x86_64
Jan 31 13:19:30 Updated: openoffice.org-core - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:38 Updated: openoffice.org-calc - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:46 Updated: openoffice.org-langpack-es - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:48 Updated: openoffice.org-math - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:50 Updated: openoffice.org-impress - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:51 Updated: openoffice.org-graphicfilter - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:52 Updated: openoffice.org-draw - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:52 Updated: openoffice.org-xsltfilter - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:55 Updated: openoffice.org-writer - 1:2.3.0-6.11.fc8.x86_64
Jan 31 13:19:58 Updated: openoffice.org-langpack-en - 1:2.3.0-6.11.fc8.x86_64
Comment 1 Radek Vokal 2008-02-05 07:33:00 EST

*** This bug has been marked as a duplicate of 431093 ***

Note You need to log in before you can comment on or make changes to this bug.