Bug 431155 - Error messages when updating
Summary: Error messages when updating
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-01 02:12 UTC by Horst H. von Brand
Modified: 2008-02-01 13:26 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-02-01 13:26:59 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2008-02-01 02:12:59 UTC
Description of problem:
Updating gives error messages (OK, this does scare me...)

Version-Release number of selected component (if applicable):
selinux-policy-3.2.5-22.fc9.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
libsepol.scope_copy_callback: qmail: Duplicate declaration in module:
type/attribute qmail_tcp_env_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!

Expected results:
No complaints

Additional info:

Comment 1 Daniel Walsh 2008-02-01 12:55:56 UTC
Does 
# semodule -r qmail
Then install selinux-policy*  solve the problem?

Comment 2 Daniel Walsh 2008-02-01 13:26:59 UTC
I think this is caused by qmail being a module in previous releases, and I had
it setup as a base module.  I moved it back to a module, so this problem should be

Fixed in selinux-policy-3.2.5-25.fc9


Note You need to log in before you can comment on or make changes to this bug.