Bug 431155 - Error messages when updating
Error messages when updating
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 21:12 EST by Horst H. von Brand
Modified: 2008-02-01 08:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 08:26:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-01-31 21:12:59 EST
Description of problem:
Updating gives error messages (OK, this does scare me...)

Version-Release number of selected component (if applicable):
selinux-policy-3.2.5-22.fc9.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
libsepol.scope_copy_callback: qmail: Duplicate declaration in module:
type/attribute qmail_tcp_env_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!

Expected results:
No complaints

Additional info:
Comment 1 Daniel Walsh 2008-02-01 07:55:56 EST
Does 
# semodule -r qmail
Then install selinux-policy*  solve the problem?
Comment 2 Daniel Walsh 2008-02-01 08:26:59 EST
I think this is caused by qmail being a module in previous releases, and I had
it setup as a base module.  I moved it back to a module, so this problem should be

Fixed in selinux-policy-3.2.5-25.fc9

Note You need to log in before you can comment on or make changes to this bug.