Bug 43116 - Inspiron 3200 install failed
Summary: Inspiron 3200 install failed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-31 22:15 UTC by Daniel Hammer
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-10 14:54:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Hammer 2001-05-31 22:15:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [de] (X11; U; Linux 2.4.3-7 i686)

Description of problem:
Installing RH 7.1 on my "Dell Inspiron 3200" crashes when the
install process comes to the point where the SysVinit-2.78-15
package should be installed. I get: 
"install exited abnormally
sending termination signals ... " etc.

How reproducible:
Always

Genrally, the installation process only works when choosing
"expert" modus; at all other modi the install exited before
it came to install various chosen packages.

I tried nearly any possible setting (automated install/partition,
user defined install etc. & get always the same result when (or maybe
directly after) SysVinit-2.78-15 should be installed.
On the same notebook I can install any Red Hat version 
<= 7.0 without any problems.

Comment 1 Alexei Podtelezhnikov 2001-06-01 01:26:39 UTC
This just confirms bug 36123 ... No solution is found yet.

Comment 2 Bill Nottingham 2001-06-01 01:36:01 UTC
In any case, it's an installer problem, not a sysvinit problem.

Comment 3 Daniel Hammer 2001-06-01 03:38:45 UTC
O.k., in this case (with "normal" install) and even on a Compaq machine, where
the installer ran through I saw some lines rushing over the screen pointing on
some Gtk(+) error.
Btw, Mandrake 8.0 runs through perfectly - is just horrobly slow.

Comment 4 Brent Fox 2001-06-01 03:54:00 UTC
Can you look on VC3 and VC4 and see if you see any error messages?

Comment 5 Brent Fox 2001-06-10 14:53:58 UTC
Closing due to inactivity. Please reopen if you have more information.


Note You need to log in before you can comment on or make changes to this bug.