Bug 431182 - iproute can't be built with TeXLive
Summary: iproute can't be built with TeXLive
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive-texmf   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 431179
TreeView+ depends on / blocked
 
Reported: 2008-02-01 11:22 UTC by Marcela Mašláňová
Modified: 2013-07-02 23:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 13:58:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcela Mašláňová 2008-02-01 11:22:06 UTC
Description of problem:
koji build failed with tetex in rawhide since update/change of tetex

Additional info:
last try in koji:
http://koji.fedoraproject.org/koji/getfile?taskID=388751&name=build.log

Comment 1 Jindrich Novy 2008-02-17 09:52:31 UTC
There's no tetex in rawhide, we obsoleted it by TeXLive now. The problem was
caused by references to unpackaged cm-super fonts in psfonts.map so that dvips
gets confused. You can reenable doc compilation as soon as new texlive-texmf is
built.

Comment 2 Marcela Mašláňová 2008-02-21 13:58:13 UTC
Works for me, thanks.


Note You need to log in before you can comment on or make changes to this bug.