Bug 431190 - Error in usage message of sg_map26
Error in usage message of sg_map26
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sg3_utils (Show other bugs)
All Linux
medium Severity low
: rc
: ---
Assigned To: Dan Horák
Depends On:
  Show dependency treegraph
Reported: 2008-02-01 08:54 EST by Milos Malik
Modified: 2009-09-02 07:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-09-02 07:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Milos Malik 2008-02-01 08:54:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv: Gecko/20071213 Fedora/ Firefox/

Description of problem:
Command line parameter "--verbose" or "-v" is not usually used for setting device identifier in sg3_utils package.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run sg_map26 without parameters
2. Find the string "--verbose" in the usage message

Actual Results:
Usage message contains following line:

--verbose|-v    set device identifier

Expected Results:
Usage message contains following line:

--verbose|-v    increase verbosity

Additional info:
Comment 1 RHEL Product and Program Management 2008-02-01 08:57:31 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
Comment 2 Phil Knirsch 2008-02-06 06:08:36 EST
Simple fix and easy to reproduce, granting Devel ACK.

Read ya, Phil
Comment 3 Phil Knirsch 2008-02-06 06:32:00 EST
Requesting an exception for this bug. We're already doing a rebase update for
sg3_utils, so fixing it in the same update would make sense.

Read ya, Phil
Comment 6 RHEL Product and Program Management 2008-07-21 19:07:04 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 12 errata-xmlrpc 2009-09-02 07:23:08 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.