Bug 431275 - qeth driver doesn't work
qeth driver doesn't work
Status: CLOSED DUPLICATE of bug 429909
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
s390x Linux
high Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-01 17:37 EST by David Cantrell
Modified: 2008-02-04 16:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 16:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Cantrell 2008-02-01 17:37:50 EST
Booting I get these kernel messages on s390x for the latest RHEL 5.2 nightly:

NET: Registered protocol family 1
NET: Registered protocol family 17
Freeing unused kernel memory: 128k freed 
Starting the zSeries initrd to configure networking. Version is 1.1
dasd(eckd): 0.0.0191: 3390/0A(CU:3990/01) Cyl:100 Head:15 Sec:224
dasd(eckd): 0.0.0191: (4kB blks): 72000kB at 48kB/trk linux disk layout
 dasda:CMS1/  DEVEL5: dasda1 
qdio: loading QDIO base support version 2 
ipv6: Unknown symbol xfrm_naudit_state_replay
ipv6: Unknown symbol xfrm_naudit_state_notfound
ipv6: Unknown symbol xfrm_nlookup 
qeth: Unknown symbol in6_dev_finish_destroy
qeth: Unknown symbol unregister_inet6addr_notifier
qeth: Unknown symbol ndisc_mc_map 
qeth: Unknown symbol register_inet6addr_notifier

I haven't seen the qeth unknown symbol errors before, but once we're done
booting and the installer is running, I can't connect to the host.  I can't ping
it either, so I'm guessing qeth isn't working.
Comment 1 David Cantrell 2008-02-01 17:43:54 EST
Also, when anaconda reports the routing table before it tells you to log in to
start installation, this is all I see:

Kernel IP routing table 
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
127.0.0.1       0.0.0.0         255.255.255.255 UH    0      0        0 lo 
 
Starting telnetd and sshd to allow login over the network. 
 
Connect now to 192.168.5.117 to start the installation. 
Comment 2 David Cantrell 2008-02-04 16:27:29 EST

*** This bug has been marked as a duplicate of 429909 ***

Note You need to log in before you can comment on or make changes to this bug.