Bug 431280 - PHP 5.2.5 Released back in Nov 07, it has over 60 bug fixes, can we get it put into F8 please?
PHP 5.2.5 Released back in Nov 07, it has over 60 bug fixes, can we get it pu...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-01 17:50 EST by David
Modified: 2008-07-06 07:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-06 07:50:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-02-01 17:50:53 EST
Description of problem:
PHP 5.2.5 Released back in Nov 07, it has over 60 bug fixes, can we get it put
into F8 please?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David 2008-02-21 23:52:18 EST
Thanks again for making php-5.25-2.fc8 in updates-testing.  I have installed it
onto the webserver and all is working perfectly.
Comment 2 David 2008-04-25 19:00:59 EDT
Any idea when this will leave testing and go into updates?
Comment 3 Johan Kok 2008-07-06 07:50:59 EDT
(In reply to comment #2)
> Any idea when this will leave testing and go into updates?

Packages are in the stable repository for a while now, that makes this issue resolved. Closing this issue, 
sorry for the Bugzilla noise. 

Note You need to log in before you can comment on or make changes to this bug.