Bug 431305 - Can't run installer
Summary: Can't run installer
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-02 12:30 UTC by Gary Thomas
Modified: 2008-04-22 12:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 12:53:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gary Thomas 2008-02-02 12:30:07 UTC
Description of problem:

Installer from rawhide (2008-02-01) won't start on small systems.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

My ThinkPad has only 192MB. The 'initrd' image is 76+ MB
and the kernel won't even start.  Previous versions from
rawhide at least booted on this hardware.

Comment 1 Jeremy Katz 2008-02-02 15:40:06 UTC
The initrd is huge because the kernel stripping is failing.  And right after
that build went through, gcc 4.3 landed and getting the kernel building with it
is taking a little longer than expected.  Once the module size is fixed, things
will return to normal.


Note You need to log in before you can comment on or make changes to this bug.