Bug 431306 - Warnings during backup
Warnings during backup
Status: CLOSED DUPLICATE of bug 431879
Product: Fedora
Classification: Fedora
Component: amanda (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Radek Brich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-02 07:48 EST by Vadym Chepkov
Modified: 2008-02-13 06:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 06:22:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Chepkov 2008-02-02 07:48:19 EST
Description of problem:

During backup (amdump) for each file I receive a warning:
gtar: ./xxxxx: Warning: Cannot fgetfilecon: No data available

Version-Release number of selected component (if applicable):

amanda-server-2.5.2p1-8.fc8
tar-1.17-5.fc8

How reproducible:
use program "GNUTAR" in amanda.conf
SELinux is disabled
Comment 1 Radek Brich 2008-02-13 06:22:56 EST

*** This bug has been marked as a duplicate of 431879 ***

Note You need to log in before you can comment on or make changes to this bug.