Bug 431347 - There is no PolicyKit and PolicyKit-gnone for Fedora 7
Summary: There is no PolicyKit and PolicyKit-gnone for Fedora 7
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: PolicyKit   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-03 05:33 UTC by David
Modified: 2013-03-06 03:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 20:44:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David 2008-02-03 05:33:04 UTC
Description of problem:
There is no PolicyKit and PolicyKit-gnone for Fedora 7

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2008-02-03 20:44:16 UTC
We have no plans of bringing PolicyKit into F7. It wouldn't make much sense
anyway, since nothing would be using it there. 


Note You need to log in before you can comment on or make changes to this bug.