Bug 431353 - update to 0.7-1.fc8 breaks games-menus-0.2-4.fc8
Summary: update to 0.7-1.fc8 breaks games-menus-0.2-4.fc8
Status: CLOSED DUPLICATE of bug 430875
Alias: None
Product: Fedora
Classification: Fedora
Component: kmenu-gnome   
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-03 11:24 UTC by vikram goyal
Modified: 2008-02-03 12:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 12:07:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description vikram goyal 2008-02-03 11:24:26 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
yum install games-menus should install the package but after update of
kmenu-gnome it does not install. Had to remove it to update.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/icons/hicolor/48x48/apps/package_games_kids.png from install
of games-menus-0.2-4.fc8.noarch conflicts with file from package
kmenu-gnome-0.7-1.fc8.noarch

Expected results:


Additional info:

Comment 1 Chitlesh GOORAH 2008-02-03 12:07:36 UTC
I appologize for that dependency with kmenu-gnome-0.7-1.fc8.noarch.

kmenu-gnome-0.7-2.fc8 is already on it's way to fix that error.

*** This bug has been marked as a duplicate of 430875 ***


Note You need to log in before you can comment on or make changes to this bug.