Bug 431417 - Had created an xdsl connection, it only worked once, when i tried to recconect it the system gives an exception error.
Had created an xdsl connection, it only worked once, when i tried to recconec...
Status: CLOSED DUPLICATE of bug 426766
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 06:49 EST by George Kivaria
Modified: 2008-02-04 08:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 08:33:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Kivaria 2008-02-04 06:49:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
The program refuses to work

Version-Release number of selected component (if applicable):
syem-config-network 1.43-1fc8

How reproducible:
Always


Steps to Reproduce:
1. Go to System Administration then Network
2.
3.

Actual Results:
An exception error screen

Expected Results:
Should have connected to internet via PPoE

Additional info:
Component: system-config-network
Version: 1.4.3
Summary: TB8a97ef57 NCHardwareList.py:692:load:ValueError: invalid literal for int() with base 10: 'None'

Traceback (most recent call last):
  File "/usr/sbin/system-config-network-gui", line 166, in runit
    window = mainDialog()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 253, in __init__
    self.load()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 277, in load
    self.loadHardware()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 289, in loadHardware
    hardwarelist = getHardwareList()
  File "/usr/share/system-config-network/netconfpkg/NCHardwareList.py", line 780, in getHardwareList
    __HWList.load()
  File "/usr/share/system-config-network/netconfpkg/NCHardwareList.py", line 692, in load
    hw.Modem.BaudRate = int(wvdial[dev]['Baud'])
ValueError: invalid literal for int() with base 10: 'None'

Local variables in innermost frame:
hwconf: <netconfpkg.NCHardwareList.ConfHWConf instance at 0x94cc98c>
i: 1
self: HardwareList.Ethernet.eth0.Status=ok
HardwareList.Ethernet.eth0.Name=eth0
HardwareList.Ethernet.eth0.Type=Ethernet
HardwareList.Ethernet.eth0.Card.ModuleName=b44
HardwareList.Ethernet.eth0.Description=Broadcom Corporation BCM4401-B0 100Base-TX
HardwareList.Modem.Modem0.Status=configured
HardwareList.Modem.Modem0.Name=Modem0
HardwareList.Modem.Modem0.Modem.DeviceName=/dev/modem
HardwareList.Modem.Modem0.Type=Modem
HardwareList.Modem.Modem0.Description=Generic Modem

isdncard: <netconfpkg.NCisdnhardware.ConfISDN instance at 0x96d1d4c>
hw: Hardware.Status=configured
Hardware.Name=Modem0
Hardware.Modem.DeviceName=/dev/modem
Hardware.Type=Modem
Hardware.Description=Generic Modem

dev: Modem0
wvdial: <netconfpkg.conf.ConfSMB.ConfSMB instance at 0x96d1fec>
Comment 1 Jiri Moskovcak 2008-02-04 08:33:41 EST

*** This bug has been marked as a duplicate of 426766 ***

Note You need to log in before you can comment on or make changes to this bug.