Bug 431418 - RFE: Pirut "list" view should be persistent
RFE: Pirut "list" view should be persistent
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 06:57 EST by G.Wolfe Woodbury
Modified: 2008-05-10 12:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-10 12:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-02-04 06:57:49 EST
Description of problem:
  When selecting the pirut "list" view and selecting/deselecting some packages,
the view automagically return to "browse" instead of remaining as "list"

Version-Release number of selected component (if applicable):
  pirut-1.3.29-1.fc9

How reproducible:
  always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
  pirut reverts to the "browse" view by default when returning from an apply
cycle instead of remaining in "list" view


Expected results:
  I'd like pirut to remain in list view to allow more fine-grain
selecting/deselecting rather that having to take the time to reselect the "list"
view and having pirut rescan the XML files.


Additional info:
Comment 1 G.Wolfe Woodbury 2008-05-10 12:05:37 EDT
closing due to removal of pirut from F9

Note You need to log in before you can comment on or make changes to this bug.