Bug 431434 - [RHEL 4] Cannot upgrade to RHEL 4 with RHEL 3 version of rhnlib installed
[RHEL 4] Cannot upgrade to RHEL 4 with RHEL 3 version of rhnlib installed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhnlib (Show other bugs)
4.5
All Linux
urgent Severity high
: rc
: ---
Assigned To: Pradeep Kilambi
: ZStream
Depends On: 429921
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 09:51 EST by RHEL Product and Program Management
Modified: 2008-02-08 03:39 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0112
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-08 03:39:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-02-04 09:51:32 EST
This bug has been copied from bug #429921 and has been proposed
to be backported to 4.6 z-stream (EUS).
Comment 2 Pradeep Kilambi 2008-02-04 11:43:59 EST
rhnlib-2.1.1-9.el4_6 is the new version of rhnlib for this fix..
Comment 5 errata-xmlrpc 2008-02-08 03:39:32 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0112.html

Note You need to log in before you can comment on or make changes to this bug.