Bug 431435 - sr# 1795332 - Multilib issue in evolution28-evolution-connector
sr# 1795332 - Multilib issue in evolution28-evolution-connector
Status: CLOSED DUPLICATE of bug 429891
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector (Show other bugs)
4.6
All Linux
medium Severity high
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 10:11 EST by Alan Matsuoka
Modified: 2008-02-04 10:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 10:18:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Matsuoka 2008-02-04 10:11:41 EST
Description of problem:
It was discovered that evolution28-evolution-connector package's Bonobo server
file is installed in the wrong location for 64-bit systems, preventing
connection to Exchange servers.  It should be installed under /usr/lib64, not
/usr/lib.

How reproducible:
always

Steps to Reproduce:

$ yum install evolution28-evolution-connector

Actual results:
$ ls /usr/lib/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server
/usr/lib/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server

$ ls /usr/lib64/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server
/usr/lib64/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server: No such
file or directory

Expected results:
$ ls /usr/lib64/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server
/usr/lib64/bonobo/servers/GNOME_Evolution_Exchange_Storage_2.8.server


Additional info:
bugzilla - https://bugzilla. redhat.com/show_bug.cgi?id=429891
Comment 1 Matthew Barnes 2008-02-04 10:18:42 EST

*** This bug has been marked as a duplicate of 429891 ***

Note You need to log in before you can comment on or make changes to this bug.