Bug 431462 - Missing dependencies for gnome-do
Missing dependencies for gnome-do
Status: CLOSED DUPLICATE of bug 431589
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: David Nielsen
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-04 13:09 EST by Gérard Milmeister
Modified: 2008-02-08 09:03 EST (History)
0 users

See Also:
Fixed In Version: 0.3.0.1-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-08 09:03:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2008-02-04 13:09:36 EST
The packages ndesk-dbus and ndesk-dbus-glib are automatically
pulled in by gnome-do as they should.
Also, the pkg-config command used in the launcher script does
not return anything and I had to set the variable TOMBOY_LIB
manually to /usr/lib/tomboy, even though the requires
.pc file was installed.
Comment 1 David Nielsen 2008-02-04 14:40:33 EST
Thank you very much, I've queued a fixed package in the build system:

http://koji.fedoraproject.org/koji/taskinfo?taskID=395307

This bug will be automatically closed once this gets pushed to the Fedora [7/8]
repos.
Comment 2 Fedora Update System 2008-02-04 14:53:42 EST
gnome-do-0.3.0.1-4.fc7 has been submitted as an update for Fedora 7
Comment 3 Fedora Update System 2008-02-07 16:00:55 EST
gnome-do-0.3.0.1-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Gérard Milmeister 2008-02-08 08:28:41 EST
Now gnome-do -q opens the popup instead of just going into background and
waiting for the activating keypress.
Comment 5 Gérard Milmeister 2008-02-08 08:58:20 EST
Seems to work, anyway. The problem is with the shortcut key.
Comment 6 Gérard Milmeister 2008-02-08 08:59:32 EST
libtomboy is still not loaded.
Comment 7 David Nielsen 2008-02-08 09:03:27 EST
This is the same as #431589, once I get that closed.. problem will go away.

*** This bug has been marked as a duplicate of 431589 ***

*** This bug has been marked as a duplicate of 431589 ***

Note You need to log in before you can comment on or make changes to this bug.