Bug 431566 - RHEL 5.2 update microcode to 20080131 version
RHEL 5.2 update microcode to 20080131 version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: microcode_ctl (Show other bugs)
5.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Jarod Wilson
:
: 440111 (view as bug list)
Depends On:
Blocks: 245607
  Show dependency treegraph
 
Reported: 2008-02-05 09:49 EST by Geoff Gustafson
Modified: 2008-05-21 11:15 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHEA-2008-0392
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:15:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2008-02-05 09:49:56 EST
1. Feature Name: update microcode to 20070815 version

2. Description: An updated Intel processor microcode data file is now available
at downloadcenter.intel.com (search for 'microcode' and choose any processor).
This is only a new data file, the microcode_ctl source itself isn't changing.

Architectures:
* 32-bit x86
* 64-bit Intel EM64T 
64-bit Itanium2

Dependencies:
External links:
Priority (H,M,L): H
Target Releases:
Target Release Date: 
Drivers or hardware dependency:
Target Kernel:

3. Business Justification:
Support for latest processors.

4. Status: 
Binary data file already posted to downloadcenter.intel.com

5. Hardware to Red Hat?
Intel does not disclose specific changelog, so it should just be tested on EM64T
and IA32 hardware such as Core 2 Duo and Core Solo laptops.

6. Partner management contact: Keve Gabbert, keve.a.gabbert@intel.com

7. Partner technical contact: Geoff Gustafson, grgustaf@redhat.com
Comment 9 Ronald Pacheco 2008-04-02 16:45:21 EDT
*** Bug 440111 has been marked as a duplicate of this bug. ***
Comment 12 Keve Gabbert 2008-05-09 19:13:16 EDT
what version of the .dat file got into RHEL 5.2?
Comment 13 Jarod Wilson 2008-05-09 22:48:45 EDT
We got microcode-20080401.dat in last-minute. :)
Comment 14 errata-xmlrpc 2008-05-21 11:15:57 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0392.html

Note You need to log in before you can comment on or make changes to this bug.