Bug 431570 - [RHEL 4.7] update microcode to 20080401 version
[RHEL 4.7] update microcode to 20080401 version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel-utils (Show other bugs)
4.7
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Jarod Wilson
Brian Brock
:
: 440112 (view as bug list)
Depends On:
Blocks: 245608
  Show dependency treegraph
 
Reported: 2008-02-05 10:08 EST by Geoff Gustafson
Modified: 2008-07-24 15:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2008-0690
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:36:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2008-02-05 10:08:53 EST
+++ This bug was initially created as a clone of Bug #431566 +++

1. Feature Name: update microcode to 20070815 version

2. Description: An updated Intel processor microcode data file is now available
at downloadcenter.intel.com (search for 'microcode' and choose any processor).
This is only a new data file, the microcode_ctl source itself isn't changing.

Architectures:
* 32-bit x86
* 64-bit Intel EM64T 
64-bit Itanium2

Dependencies:
External links:
Priority (H,M,L): H
Target Releases:
Target Release Date: 
Drivers or hardware dependency:
Target Kernel:

3. Business Justification:
Support for latest processors.

4. Status: 
Binary data file already posted to downloadcenter.intel.com

5. Hardware to Red Hat?
Intel does not disclose specific changelog, so it should just be tested on EM64T
and IA32 hardware such as Core 2 Duo and Core Solo laptops.

6. Partner management contact: Keve Gabbert, keve.a.gabbert@intel.com

7. Partner technical contact: Geoff Gustafson, grgustaf@redhat.com
Comment 3 Jarod Wilson 2008-04-03 10:40:05 EDT
*** Bug 440112 has been marked as a duplicate of this bug. ***
Comment 4 Jarod Wilson 2008-04-03 10:40:58 EDT
From 440112:

It was just discovered that some buggy microcode fragments were mistakenly
included in the last version Red Hat pulled into 4.7. Intel is posting a new
version to downloadcenter.intel.com (search for "processor microcode", pick some
recent processor, select Linux). The version should be 20080401.
Comment 8 errata-xmlrpc 2008-07-24 15:36:56 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0690.html

Note You need to log in before you can comment on or make changes to this bug.