Bug 431626 - transmission client chokes some routers
Summary: transmission client chokes some routers
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL: http://www.transmissionbt.com/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-06 00:18 UTC by Chris Turan
Modified: 2008-02-19 03:18 UTC (History)
1 user (show)

Fixed In Version: 1.04-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 03:18:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Turan 2008-02-06 00:18:53 UTC
Description of problem:
Transmission bittorrent client chokes/overloads some models of routers.

Version-Release number of selected component (if applicable):
1.0.0

Additional info:
Vendor has released a fix.  Vendor is on version 1.0.4 at the present time. 
Transmission client needs to be updated to pull in vendor's fixes.

Comment 1 Jon Stanley 2008-02-06 00:36:49 UTC
Transmission 1.03 is in updates-testing or can be found at
http://koji.fedoraproject.org/koji/buildinfo?buildID=33643 - does that fix the
problem or is it newly fixed in 1.04 (which I'm sure Denis will build eventually)

Comment 2 Chris Turan 2008-02-06 00:45:25 UTC
The problem is fixed in version 1.0.2.  Later versions should also fix the
problem.  I'll install from updates-testing and verify this particular rpm.

Comment 3 Denis Leroy 2008-02-06 10:29:14 UTC
Well 1.04 has a remote crash bug fix, so I'm pushing that on both F-8 and F-9.


Comment 4 Fedora Update System 2008-02-06 10:43:58 UTC
transmission-1.04-1.fc8 has been submitted as an update for Fedora 8

Comment 5 Fedora Update System 2008-02-13 05:19:12 UTC
transmission-1.04-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-1648

Comment 6 Chris Turan 2008-02-13 16:46:02 UTC
I have been running the 1.03 client for a week.  I haven't seen any issues with
it.  The bug is fixed.  I'll try the 1.04as well.

Comment 7 Denis Leroy 2008-02-13 22:52:32 UTC
Problem is transmission is pushing updates faster than Fedora is :-)

I haven't had any problems with either 1.04 or 1.05, so i'm guessing 1.04 will
converge as stable on F-8. unless people are reporting problems.


Comment 8 Fedora Update System 2008-02-19 03:18:05 UTC
transmission-1.04-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.