Bug 431646 - x86_64 installed system has i386 rpms installed
x86_64 installed system has i386 rpms installed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpmdb-redhat (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 00:15 EST by cornel panceac
Modified: 2013-01-09 20:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 10:07:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cornel panceac 2008-02-06 00:15:52 EST
Description of problem:
f9 alpha x86_64 live cd : on installed f9 alpha there are both x86_64 and i386
rpms installed (like: evolution)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jesse Keating 2008-03-19 10:07:42 EDT
That's multilib.  By design.

Note You need to log in before you can comment on or make changes to this bug.