Bug 431675 - (cbm) No sound Asus M2N-MX Audio snd-hda-intel (New Kernel Bug)
No sound Asus M2N-MX Audio snd-hda-intel (New Kernel Bug)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 08:09 EST by Carlos Bustamante
Modified: 2008-02-22 06:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 06:03:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Configuration (35.07 KB, text/plain)
2008-02-06 08:09 EST, Carlos Bustamante
no flags Details
File Generated by system-config-soundcard (222 bytes, text/plain)
2008-02-06 08:10 EST, Carlos Bustamante
no flags Details

  None (edit)
Description Carlos Bustamante 2008-02-06 08:09:13 EST
Description of problem:
When i was update the kernel the sound card doesn't work

Version-Release number of selected component (if applicable):
Linux ## 2.6.23.14-64.fc7 #1 SMP Sun Jan 20 23:54:08 EST 2008 i686 athlon i386
GNU/Linux

How reproducible:
(Update your system)
test your soundcard

Steps to Reproduce:
1. Update your System (Kernel)
2.Click Sistem Menu
3,Click Administration
4,Click Sound Card Detection
5.Click Sound Test
  
Actual results:
No Soundcard Available (but with xmms i can still play Mp3 file with volume to low,

Expected results:
Can i get it work the sound card with my new kernel

Additional info:
It seems to be the snd-hda-codec.ko (file was not in the folder in the new
version of kernel but in the lsmod i can't see it the snd-hda-conf (and i try
every modprobe.conf (with this same problem in many foro's)
Comment 1 Carlos Bustamante 2008-02-06 08:09:13 EST
Created attachment 294101 [details]
Configuration
Comment 2 Carlos Bustamante 2008-02-06 08:10:53 EST
Created attachment 294102 [details]
File Generated by system-config-soundcard
Comment 3 Martin Stransky 2008-02-22 06:03:40 EST
Please check if the problem is still here in the latest kernel and if so file a
bug against kernel.

Note You need to log in before you can comment on or make changes to this bug.