Bug 431780 - Include kernel-devel in DVD image
Include kernel-devel in DVD image
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 17:08 EST by Rahul Sundaram
Modified: 2013-03-13 01:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 00:32:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-02-06 17:08:08 EST
Description of problem:

Since kernel-devel is not included in the DVD image, end users cannnot compile
third party drivers. 
  
Actual results:

no kernel-devel package in the dvd image


Expected results:

kernel-devel package in the DVD image. Not necessarily installed by default. 


Additional info:
Comment 1 Bug Zapper 2008-05-14 01:02:48 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Peter van Egdom 2008-10-07 13:56:51 EDT
Is it possible to include "kernel-devel" in the default (DVD) spin? It's one of the first packages I install in an environment where I don't have an Internet connection available (needed for kernel-modules, such as binary NVIDIA drivers and VMware software).
Comment 3 Jesse Keating 2008-10-07 14:03:39 EDT
this has been discussed before, and likely isn't unreasonable.
Comment 4 Jesse Keating 2008-12-02 00:32:28 EST
kernel-devel is on the F10 DVD.

Note You need to log in before you can comment on or make changes to this bug.