Bug 431831 - [hi_IN] anaconda: "%s of %s packages completed"
[hi_IN] anaconda: "%s of %s packages completed"
Status: CLOSED RAWHIDE
Product: Fedora Localization
Classification: Fedora
Component: Other language (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Rajesh Ranjan
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 02:17 EST by Jens Petersen
Modified: 2015-04-21 00:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 22:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-02-07 02:17:32 EST
Description of problem:
The string seems to be incorrectly translated with just two numbers next to each
other which looks strange:
  
Actual results:
msgid "%s of %s packages completed"
msgstr "%s %s संकुल का पूर्ण हुआ"

Expected results:
some separator between the numbers and correct grammar.
Comment 1 Jens Petersen 2008-02-07 02:19:21 EST
(BTW I think the list of languages in the components list needs to be updated.)
Comment 2 Dimitris Glezos 2008-02-07 03:26:56 EST
Information about updating the language list in Buzilla (owners.list file) can
be found at: http://fedoraproject.org/wiki/L10N/Maintainer.
Comment 3 Rajesh Ranjan 2008-02-22 23:48:43 EST
Thanks!
Its not incorrect. In Indic language we can write like this. 

But It can be made more 'clear' so that to avoid any confusion can occur :-) . 
Will do little modification for the same soon.
Comment 4 Rajesh Ranjan 2008-02-25 02:42:50 EST
modified...and committed!
Comment 5 Jens Petersen 2008-02-25 19:44:01 EST
Thanks.

Note You need to log in before you can comment on or make changes to this bug.