Bug 431846 - Not working with pulseaudio
Summary: Not working with pulseaudio
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: wildmidi   
(Show other bugs)
Version: 8
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-07 11:22 UTC by Denis Leroy
Modified: 2008-02-13 05:13 UTC (History)
0 users

Fixed In Version: 0.2.2-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 05:13:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Denis Leroy 2008-02-07 11:22:23 UTC
Hi Hans,

Couldn't get wildmidi to work with pulseaudio at all. Looks like it wants alsa
mmap mode, then barfs :-(

Comment 1 Hans de Goede 2008-02-09 14:25:25 UTC
Thanks for reporting this a fixed version of wildmidi (alsa code rewritten to
not use mmap mode) is on its way to F-8 updates.


Comment 2 Fedora Update System 2008-02-09 14:26:56 UTC
wildmidi-0.2.2-4.fc8 has been submitted as an update for Fedora 8

Comment 3 Fedora Update System 2008-02-13 05:13:22 UTC
wildmidi-0.2.2-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.