Bug 431906 - Fedora 9 Alpha : No Shutdown / Restart in GNOME / KDE 4
Fedora 9 Alpha : No Shutdown / Restart in GNOME / KDE 4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 14:13 EST by Jags FL
Modified: 2015-01-14 18:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 10:05:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jags FL 2008-02-07 14:13:34 EST
Just finished installing Fedora 9 Alpha for 3rd time. (thinking I missed
something during installation; installed from i386 DVD)

It did install fine without any error message all 3 times. BUT

There's NO option to shutdown / poweroff computer. ( I'm using Terminal >
poweroff , for now)

In GNOME > System > there is only "Log Out" no option to shutdown.

In KDE 4 > Leave > Shutdown > but then it'll bring a new window where I can "Log
Out" or "Cancel" , it does NOT shutdown computer.
Comment 1 Ville Skyttä 2008-02-07 16:57:00 EST
It doesn't sound like this has anything to do with abcde but rather
gnome-something, reassigning to "distribution" hoping that someone watching that
component knows better than me.
Comment 2 Jags FL 2008-02-07 19:02:00 EST
while posting but report  tried to find GNOME but there was available for it.

I tried to look for "shutdown" / "poweroff" etc but to no avail.

So I just randomly assign any ... sorry for that.

- Jags
Comment 3 jmccann 2008-03-07 10:05:25 EST
Fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.